Jump to content
Urmelchen

Import of styles from Designer Mac

Recommended Posts

"don't work" isn't much info to work with, so it would be a good idea to post some of the details of how you tried to import them & what (if anything) happened when you did.

That said, on the Mac did you export a styles category to an "afstyles" file, & if so, where did you save it (cloud storage or something else)?


Affinity Photo 1.7.3, Affinity Designer 1.7.3, Affinity Publisher 1.7.3; macOS High Sierra 10.13.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.7.3.155 & Affinity Designer 1.7.3.1 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 13.1.2

Share this post


Link to post
Share on other sites

Hi Urmelchen,

As R C-R has mentioned more information is generally a lot more useful to us in trying to aid in bugs you are experience. 

I presume you are trying to import a .afstyles file? If that is the case where is the file stored? There is a known issue that prevents you from importing it from some locations such as 'On my iPad'. Have you tried copying it over to either iCloud or Dropbox and tried from there? Both of those work for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.