Jump to content
Sign in to follow this  
philippgfx

Union tool not working correctly?

Recommended Posts

Hello,

 

I'm trying to follow a cool tutorial made for Illustrator with Affinity Designer, but I'm getting stocked with a problem.

 

When trying to create a union out of the attached example.afdesign shape, the result is not really good.

Is it a bug or do I made something wrong? Everything is working fine when using the pathfinder utility from Illustrator...

 

Affinity Designer version: 

- Beta 1.1.2.23074

- Released App Store version

post-7349-0-61398100-1425129863_thumb.png

post-7349-0-63079600-1425129865_thumb.png

example.afdesign

Share this post


Link to post
Share on other sites

Hi ggsm,

 

You're doing nothing wrong - that particular example seems to fail terribly - for which I am really sorry :(  I will try to spend time looking at this very soon. I'm genuinely really sorry for any inconvenience this causes in the meantime. For what it's worth, I've found I can basically provoke this to work by adding extra (unnecessary) nodes to the circle all around its outline - for some reason it makes the result more likely to succeed as expected - but this is in no way a solution, just a way for you to achieve roughly what you wanted temporarily while I try to get this fixed.

 

Sorry again,

Matt

Share this post


Link to post
Share on other sites

Hi MattP,

 

thanks for the fast response. I noticed the same issue when drawing the shadow of the "chat icon", just in case that you need another test case.

post-7349-0-97994000-1425216605_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×