Jump to content
powerupmedia

Textured Brush created from image has artifacts

Recommended Posts

I'm trying to replicate the gardient stroke fill from Illustrator, which should in theory be possible with a Textured brush. Unfortunately I found the brush has a strange artifact at the end of the line.
I attached a sceenshot displaying the issue. I also tried to add a bit of margin to the ends but the result is the same.
I need both ends to be rounded so this is a bit of an issue from met at this point.
I hope this can be fixed in the next update. (Or implementation of gradient strokes would be even better :)).

Thanks, Arno

brush issue.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.