Jump to content

Recommended Posts

Hi, 

I was recently experimenting with making adjustments to my Paint Brush tool under the "more" tab next to the "hardness" selector. After unsuccessfully creating a new brush, I reset the options. Now the brush tool does absolutely nothing. Doesn't work in masks, doesn't work by simply trying to paint different colors. Ive triple checked everything, opacity is 100%, flow 100%, Hardness adjustments, etc etc. 

I even uninstalled and re-downloaded the program to find that the brush tool is still not working. I attached a screen shot of the Brush "More" tab opened to see if that helps. 

Anyone have any suggestions? 

Thank you!

Screen Shot 2018-06-30 at 3.23.58 PM.png

Share this post


Link to post
Share on other sites

Try these steps:

1) Go to Edit > Preferences > Miscellaneous > 'Reset Brushes'

2) Select the Paint Brush tool in the left-hand toolbar

3) In the Brushes panel, select one of the basic round brushes so that it's highlighted in blue (if the Brushes panel isn't visible go to View > Studio > Brushes)

4) Click the More button in the top context bar

5) Do the brush settings look normal now like in the below screenshot?

001.thumb.png.e413bcb6d40ec6f16757e026f8d02e4b.png

 

Share this post


Link to post
Share on other sites

Also make sure that you have 'Protect Alpha' unticked in the Context menu at the bottom - this can sometimes catch people out.

Share this post


Link to post
Share on other sites

please help that picture above showing the brushes panel i do not see at all even when i click the brush ... why is that ... it was an issue i had when purchasing the program ... i cant see any option for brush strokes color etc.

Share this post


Link to post
Share on other sites

have another issue … is it not possible to have both the affinity photo and design ? I bought both of them and when I use one it work fine but when I go to use the other it say invalid product key even though I just used it a few days ago … so I reinstalled it put the products key in blah blah blah … then wanted to use affinity design and the same thing came up ! I don't want to have to keep reinstalling the software when I switch over from one to another please help !

Share this post


Link to post
Share on other sites
1 hour ago, elephant999 said:

have another issue … is it not possible to have both the affinity photo and design ? I bought both of them and when I use one it work fine but when I go to use the other it say invalid product key even though I just used it a few days ago … so I reinstalled it put the products key in blah blah blah … then wanted to use affinity design and the same thing came up ! I don't want to have to keep reinstalling the software when I switch over from one to another please help !

By default, each app installs to its own folder. If you’re choosing a custom folder, make sure you don’t put both apps in the same one.


Alfred online2long.gif
Affinity Designer/Photo/Publisher 1.7.1.404 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.7.1.143 • Designer for iPad 1.7.1.1 • iOS 12.4 (iPad Air 2)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×