Jump to content
Richard S.

LUT import not displaying?

Recommended Posts

Hi,

I can import a LUT, and the open image gets changed as expected, but the imported LUT does not appear in the drop down list of LUTs in the adjustment’s panel?

Any idea how I get imported LUTS to permanently appear in the list of LUTs?

Thank you all in advance.


High-End Photographic Prints

 

 

Share this post


Link to post
Share on other sites

Oh dear, not good. I was hoping I was doing something wrong :(


High-End Photographic Prints

 

 

Share this post


Link to post
Share on other sites

When you load the LUT you can press the '+' button from the settings dialog to add this as a preset to the LUT Adjustments category for future use.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×