Jump to content
Sign in to follow this  
Vladi100

When clicking on a Spare Chanel, the option "Load to Layer... " does not occur.

Recommended Posts

 When clicking on a Spare Chanel, the option "Load to Layer... " does not occur, only: Load/Add to pixel selection, Subtract from pixel selection 

Screen Shot 2018-06-28 at 23.09.04.png

Share this post


Link to post
Share on other sites

Yes.

layer.jpg.7383fbfa06785cbc09c1f32f7413b7ab.jpg

Select a layer and click on Load to Pixel Selection, and the selection will be on that layer. You can move the selection to another layer afterwards by clicking on that layer. Selections aren't tied to a particular layer.


Windows PCs. Photo and Designer, latest non-beta versions.

Share this post


Link to post
Share on other sites

If some selection is active I have to add a new layer or to duplicate the selected layer ( and delete the original one).
In this cases the selection is moved to the desired layer. 

Share this post


Link to post
Share on other sites

I don't need to do that. Is the original layer locked ?

I can Load to Pixel Selection, select the layer I want move the selection around from one layer to the other. I can even Place a new file with the selection in place and put the selection on that (after rasterising) it's all very flexible.

 


Windows PCs. Photo and Designer, latest non-beta versions.

Share this post


Link to post
Share on other sites

Dear toltec, finally! I Load to Pixel Selection, the destination layer is marked I HAVE to PRESS the BACK Key! Strange, but the selection is accepted !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×