Jump to content
kernowbhoy

Selection brush tool not working......

Recommended Posts

I'm trying out  a trial of Affinity Photo at the moment and getting along quite well with the tutorial videos.

But I cannot get the selection brush to to select anything !

I can op[en a photo and without doing anything, select the selection brush and try to select the sky or anything and it doesn't do anything !

Any clues ?

Thanks

Andy

Share this post


Link to post
Share on other sites

Do you have a pixel layer selected in the Layers panel when you try this?


Affinity Photo 1.7.3, Affinity Designer 1.7.3, Affinity Publisher 1.7.3; macOS High Sierra 10.13.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.7.3.155 & Affinity Designer 1.7.3.1 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 13.1.2

Share this post


Link to post
Share on other sites

Also, make sure Add is selected on the Context toolbar

select.jpg.a64dd5c97b1055e37828509c25e8bf09.jpg

and check Show Pixel Selection (for the marching ants) is ticked in the View menu. Otherwise it is possible to make a selection and not realise it (that one has caught me out a few times :$).


Windows PCs. Photo and Designer, latest non-beta versions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.