Jump to content
Sign in to follow this  
maxen

distorsion of alpha-channel when exporting PDF

Recommended Posts

I have a large File with a pixellayer including transparency. in front of a background layer an behind a vector layer with lines.
When I export to PDF, the alpha channel gets distortet and doesn't match the image anymore.

AP-alpha-distorsion.jpg

Share this post


Link to post
Share on other sites

Sorry, it's confidential. I will try to reproduce the issue with another file I can post.
It happens only when using the preset "for export", export "for web" works fine.

Share this post


Link to post
Share on other sites

I uploaded the file to your server.
I modified the file and also attached an exported PDF. You will find the alpha chanel correct in this version, instead the hole pixel layer got distorted. (I had to remove one extremly complex overlay vector line layer, maybe that one caused the distorsion of only the alpha channel?)

But I managed to solve the problem for me: I copied all layers into a new file - now everything is fine and runs smooth. :)

So I think, something in the file got mixed up.

Share this post


Link to post
Share on other sites

Hi maxen,
Thanks for the file. Glad to know you have solved the issue. If the file you uploaded works correctly we may not be able to discover what the issue was. We delete all files after we inspect them. In any case if you don't feel comfortable/can't upload it due confidentiality issues we respect/understand that.

Thank you for your feedback/support.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×