Jump to content
pmgraph

Why does current swatch selection cover selection box in Studio swatch pallet?

Recommended Posts

.2113718863_AffinityDesignerswatches.jpeg.cbf93e8ab239b93da6fdc1d0d32142df.jpegThere is a little gray box just outside of the color swatches that is a part of the selection box that I can't access.

I am working with the Trial version of Affinity Designer. I was looking for the color swatches and I noticed gray scale swatches. I didn't see the color swatches and didn't see them anywhere to be displayed in Studio. I accidently scrolled with the Magic Mouse while on the gray scale and I could barely see a selection box under it that would allow me to choose color swatches, Pantone swatches, etc. Why isn't that selection box in clear view and useable? Mac OS Sierra.

Share this post


Link to post
Share on other sites

Hi pmgraph,
Welcome to Affinity Forums :)
This is how it should appear (see below). Go to menu View ▸ Studio ▸ Reset Studio and check if it fixes the issue. If not launch the app with (ctrl) held down until a Clear User Data dialog appears. Remove the tick for Don't restore window and documents. Leave only Clear User Defaults and Reset Studio checked then press Clear. Does it fix it?

swatches.png.fad8c016e8d336d71f1d9bb4527e4bed.png

Share this post


Link to post
Share on other sites

Hi MEB

Glad to be here. I had tried to reset Studio earlier but it didn't work. So, I restarted Designer with the control button pressed and the title box was over the Clear User Data dialog box. I had previously chosen to not display that at start-up and it came up anyway. I had to force quit. I will choose not to display at start-up again to see if it works.

OK, that panel keeps popping up but I just clicked the window underneath. Th swatches panel is as it should be. Thanks for the help.

Edited by pmgraph
Problem solved.

Share this post


Link to post
Share on other sites

You can disable in unticking Show this Panel on Startup on the bottom left. It's appearing again because you reset the app (the press and hold ⌃(ctrl) procedure). It shouldn't appear after you untick the box mentioned. If you want to re-enable it later go to menu Help ▸ Welcome... and tick that box again.

Share this post


Link to post
Share on other sites

HI pmgraph

Just as reference that grey box is not a swatch, it is actually part of the scrollbar for navigating the swatches, It's simply shown itself when it should not have most likely due to the panel sizing

Cheers


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Hi, 

I had the same problem, and reopening the app with ^Control worked as you instructed.

I had another issue where the Text Styles refused to appear no matter how many times I clicked View > Studio > Text Styles.  

I reset Studio. And now it works. 

My question: are the issues with the Studio palettes a bug, or something that happens whenever we upgrade the app, or something I'm doing wrong?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×