Jump to content
Mk14

Just stops working

Recommended Posts

after a while only 5- 10 minutes of usage, and with only 2-3 layers it stops working all together and I have to force close it. This is so frustrating, this software is practically unusable for me now.

Share this post


Link to post
Share on other sites

Hi Mk14,
Welcome to Affinity Forums :)
Can you please give us a few more details? What software are you using - Affinity Designer or Photo? When and what feature were you using when the program stop working? Is this happening just with this specific file or can you reproduce it using a new document or on another file? Do you have several files opened at the same time?

Share this post


Link to post
Share on other sites

I was using affinity photo, it happens when I use the clone stamp tool, and I only have one file opened at the time, and It happens it other files too 

Share this post


Link to post
Share on other sites
On 5/29/2018 at 9:05 PM, MEB said:

Hi Mk14,
Welcome to Affinity Forums :)
Can you please give us a few more details? What software are you using - Affinity Designer or Photo? When and what feature were you using when the program stop working? Is this happening just with this specific file or can you reproduce it using a new document or on another file? Do you have several files opened at the same time?

I was using affinity photo, it happens when I use the clone stamp tool, and I only have one file opened at the time, and It happens it other files too. It's really frustrating 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.