Jump to content

Recommended Posts

Greetings!

I love the power and control that using the Tonemapping persona provides with single image editing.

But I'm concerned that it is so slow to go into the persona that it hinders my workflow. Once it gets into the module it moves quickly but it lags again horribly when applying the change.

I'm using 1.6.4.104

The files I'm using are from a Canon 5DSR, and I go to 32bit Adobe RGB straight from the raw engine.

The System is an i7 8700k 3.7-4.5GHz CPU with 16GB 3200 speed DDR4 RAM. NVIDIA GeForce GTX 1080 Ti 11GB GDDR5X GPU . Running windows 10pro.

The performance monitor shows it is spinning at 16% (1 core 4.5GHz) and not using any disk.

Are there plans to improve the parallelism and overall performance of this wonderful feature?

Thanks!

Share this post


Link to post
Share on other sites

Hi thomasbrigantino,

Welcome to the forums.

As development and improvements to the code continue to occur via updates and versions, overall performance within the app should improve. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.