Jump to content
Kasetero

No puedo abrir ninguna foto

Recommended Posts

cuando abro el programa no tengo problema

pero cuando quiero abrir una foto meda un error u me apaga el ordenador

diciendo que va a mandar un aviso a affinity

pero después de varios correos no me han resuelto 

nada y sigo sin poder probar el programa

image.thumb.png.eab84282485e899e41f33524b5fd60c6.png

Share this post


Link to post
Share on other sites

Excepción bestia.... huele a marrón de conflicto de hardware (o de sistema). ¿ Tienes bien configurados los controladores de la tarjeta gráfica? Mira eso bien. Mira a ver si tienes algún conflicto en dispositivos de hardware (algún iconito amarillo o rojo en el arbol de dispositivos, en propiedades de sistema de tu Windows). Sobre todo que tengas bien instalados los drivers de la tarjeta gráfica.

A veces da por memoria en mal estado, o sea, banco de RAM podrido, pero es raro, más a menudo es alguna biblioteca (archivo de sistema) de sistema corrupta, o conflicto de archivos de sistema, o fallo de sectores en el disco duro. En muchísimos casos un error de estos es una instalación corrupta de Windows (frecuente en una instalación del Windows 10 gratuito, de las que se instalaron el windows 10 encima de un 7 pre-existente. En instalaciones "limpias" desde cero del 10 pasa mucho menos. ), y nada tiene que ver el hardware, es dificil saberlo sin más diagnósticos.

Dices que tras el pete te apaga el ordenador. Eso no lo debería hacer nunca, por lo que creo que tienes algo bien chungo en el sistema, algún conflicto chungo, o algo de hardware en mal estado. hasta puede ser algún sector de disco defectuoso.

Puede que una cosa a probar sea: 1) desinstalar el programa completamente y demás cosas de Affinity. 2) desinstalar lo que haya de drivers de la tarjeta gráfica 3) Instalar drivers de la tarjeta gráfica, pero de la web, los más recientes, y asegúrate muy bien de que corresponden a tu modelo exacto de tarjeta, o da conflicto . Reiniciar. 4 ) Instalar el A. Photo de nuevo.

Supongo que no será ningún conflicto en el registro de windows... 

Y... como llevas el tema de updates del Windows ? a veces puede tener que ver....

Vamos, un apagado repentino a lo bestia del ordenador, no es algo que haga la aplicación, sino que hay algo realmente chungo en tu equipo o tu windows, un conflicto que sale a la luz por el acceso del programa a memoria o algo.

Se puede mirar en ciertos logs más info sobre el crash, y hasta hay freebies que te ayudan a diagnosticar qué ha pasado, para tener más idea de qué es lo que está petando de mala manera...


Affinity Designer, Affinity Photo and Affinity Publisher licenses, Windows 7, i7  860 (2009) 2.8 GHz,  8 GB RAM, GTX 1050 2 GB, HD 7200 RPM.  Wacom Intuos 4 XL.

Share this post


Link to post
Share on other sites

no se apaga el ordenador se cierra el programa

si tengo un windows 7 despues un 8 pagado  y luego un 10 de actualizacion

are loque me dives y veremos

gracias

 

Share this post


Link to post
Share on other sites

Tengo el mismo problema, no tengo ningún problema en la computadora, el ordenador esta actualizada, lo probe con la grafica integrada, con la tarjeta grafica, lo instale y desinstale en los dos rígidos, Windows 10 actualizado a 2019 original, ningun problema de Driver, trabajo fotografía con varios programas sin problemas y quise probar este para dejar Photoshop y nadie contesta!!  El programa abre bien, pero en cuánto quieres abrir un documento o una foto , se cierra y no aparece ningún mensaje de error , simplemente se cierra . Necesito ver como funciona o me vere obligado a renovar con Adobe y desde ya este programa no sera una opcion para nada, Alguien que responda.

 

 

Laptop Asus N75S - Windows 10 Original, Tarjeta Nvidia 555 . 750 gigas memoria libre de sobra

 

Alguna solucion . ???

Share this post


Link to post
Share on other sites

¿Un documento o una foto concreta, o cualquier foto ?

Si es solo con una, si la subes (la adjuntas aquí en un post del foro), ayudas mucho a que te solucionen el problema, si no hay problema de privacidad del archivo de cara a un cliente (o subir uno de test que tu sepas que te falla).

¿Cómo de grande es el archivo ? ( en píxeles, ancho por alto).

¿No estarás ejecutando Photo con el truco del commando ese en el icono de escritorio ( " --...etc" ) porque eso es peta beta, no está recomendado y no dan soporte si lo ejecutas así. (ah, no , espera, si dices que estás usando ya el win 10, no el 7).

Ponlo en que use la tarjeta buena, en preferencias, ya que lo mencionas.

Yo lo pondría con la no integrada. Aunque al tener tú dos, igual se genera ahí algún tipo de problema.

¿Tienes el .NET framework instalado ? ¿Qué versión ?

Donde tienes los archivos que intentas cargar... no están por lo que sea en carpetas protegidas contra escritura, o tema de permisos, ni nada así ?

Si pones un video de lo que te pasa, o sea, simplemente grabando como te hace el pete, ayudarías un montonazo, porque una cosa es ver el problema escrito y otra ver el glitch exacto, pq es 300% más fácil que se cosquen de que es lo que está fallando. (también adjuntarlo aquí en un post, es arrastrar y soltar en el post mientras editas, es muy fácil.)

Me fijo que el anterior decía que "tenía un windows 7, luego pasado a un 8 pagado" (es que el anterior no era..."pagado" ??? ) . Ahí puede estar la raíz del problema (no estoy acusando a nadie, pero eso puede ser causa de error.), pues porque el 7 parece que no era comprado, o bien, porque siendo legales las dos versiones, es el resultado de actualizar un 7 a 10, en vez de instalación de cero, limpia.  Otras veces hemos visto casos de gente que ha tenido mil problemas con Windows 7 legalmente comprado pero actualizado con la actualización gratuita a Win 10 ( y sus sucesivos updates perfectamente aplicados luego). Se sabe por aquí que eso puede causar problemas. En honor a la verdad , esa instalación no siendo de windows 10 en limpio, o sea, desde cero (mucho más segura) ha dado muchos problemas en otras aplicaciones de otras marcas y empresas.

Yo he ayudado a resolver el problemón al menos a dos usuarios por aquí que habían instalado desde win 7 , el 10, y no les iba Affinity. No tengo tantísimo tiempo ahora (resolver una de esas requiere dedicación). No soy de la staff (qué más quisiera), aunque me enrrolle tanto, soy un usuario como tú.

Si subes un archivo q falla, puede que te ayuden más fácilmente. Y lo del video, ya ni te cuento. Con eso hasta a mí me puede venir una idea felíz.


Affinity Designer, Affinity Photo and Affinity Publisher licenses, Windows 7, i7  860 (2009) 2.8 GHz,  8 GB RAM, GTX 1050 2 GB, HD 7200 RPM.  Wacom Intuos 4 XL.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.