Jump to content

Recommended Posts

I struggled with this for about an hour, looking around on the Internet for anything that was helpful.  Couldn't find anything other than how to change the styles.  My styles are off, but the text still looked bolded.

Finally found it.  A stroke size was set.  Not sure how that happened, but it did.  I was drawing rectangles with a 2px stroke in between text boxes.

Anyway, while the text tool was on, I selected the stroke option, clicked on 'none', everything is right again.

Thought others may want to know.  Apologies if this is repeating oft repeated information.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.