Jump to content

Recommended Posts

Guest

Good morning,

Since the update of the site the navigation became a calvary, it takes me 20 to 35" to change page and again, it is displayed little by little and very slowly, then if I go down on the page I still have to wait for the display.>:(

Share this post


Link to post
Share on other sites

I’m not finding that here, Régis. What browser are you using? Have you cleared your cache recently? Do you have another browser you could try?


Alfred online2long.gif
Affinity Designer 1.6.5.123 • Affinity Photo 1.6.5.123 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.6.12.86 • Affinity Designer for iPad 1.6.4.45 • iOS 12.2 (iPad Air 2)

Share this post


Link to post
Share on other sites
Guest

Good evening Alfred, thank you for your answer.

I'm currently using Chrome, the cache was emptied last weekend.

I just tested with
Edge: reacts normally.
Firefox: A little slower than Edge.
Opera and Vivaldi are almost as slow as Chrome, which is the worst of all.

I think I'm gonna go back to Firefox.

Thank you again for your attention.

Share this post


Link to post
Share on other sites
Guest

Good evening, Wosven,

I'm glad to see that you don't have this problem, I'm going back to Firefox that I gave up due to a malfunction after an update since apparently it works again correctly. 
 

Share this post


Link to post
Share on other sites

If you already have Vivaldi, I’m surprised that you bother with Chrome. (For those who don’t know, Vivaldi is a Chromium browser and is therefore quite similar to Google Chrome, but without Chrome’s nasty habit of ‘phoning home’ at frequent intervals.)


Alfred online2long.gif
Affinity Designer 1.6.5.123 • Affinity Photo 1.6.5.123 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.6.12.86 • Affinity Designer for iPad 1.6.4.45 • iOS 12.2 (iPad Air 2)

Share this post


Link to post
Share on other sites
Guest
11 minutes ago, αℓƒяє∂ said:

If you already have Vivaldi, I’m surprised that you bother with Chrome. (For those who don’t know, Vivaldi is a Chromium browser and is therefore quite similar to Google Chrome, but without Chrome’s nasty habit of ‘phoning home’ at frequent intervals.)

Vivaldi and Opera are simply there in help, in case of problem with Firefox or Chrome. I move from one to the other depending on the problems that arise.
I have been using Firefox since its debut but had abandoned it in favor of Chrome due to poor performance after an update.
Very recently Firefox was updated again but I had not tried it again, apparently the problems were solved.
Unfortunately, in this case, Vivaldi is almost as slow as Chrome.

Share this post


Link to post
Share on other sites
1 hour ago, reglico said:

Good evening, Wosven,

I'm glad to see that you don't have this problem, I'm going back to Firefox that I gave up due to a malfunction after an update since apparently it works again correctly. 
 

Good evening too,

I'm using Firefox Nightly and another Firefox — the regular one, not the Focus one… seems there's a Firefox Nightly for phones too — on my Android phone (this one is more touchy, and crash a lot).

I found Nightly fine, they do a lot of updates, break things and repair them in the next version… this way, this old friend is nearly alive ! ;)
I stopped trying other browsers since I always come back to FF, or use them for specific sites bugued on Firefox (needing Java, etc.).
 

I didn't checked memory usage, but I usually have a windows with a lot of Affinity forum pages opened.

Share this post


Link to post
Share on other sites

Liking the New look forum, but... shouldn't liking a post be a thumbs up  thumbs-up-sign_1f44d.png.09675ce12a7e1017589127ab55eadb7f.png and a heart be Love heavy-black-heart_2764.png.7a00f6d43fbd233b29f1ce0c38e2aa23.png and why the sad emoji


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo, Publisher Beta 1.7.0.140, Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Designer (ADe) Tutorials - Affinity Photo (APh) Tutorials Instagram & Flickr

Share this post


Link to post
Share on other sites

The sad one is for angry/grumpy fellows that come by sometimes ?

I don't mind the heart, it's cut, and the blue background is for distinguishing between "love" and "like" ?

 

Is the confused one for explanations that don't make sens ? :D

Share this post


Link to post
Share on other sites

Hello, I'm back here, since now I found the forum is slow since few days.

Firefox Nightly 62 complains showing the "Un script ralenti cette page, voulez-vous l'arrêter ?" ("a script slow down this page, do you want to stop it?" or such meaning message).

And I can't browse anymore on my phone, since the page download hangs at ±80%, I can read the 3-5 first messages on the activity page, the others are blured and after 1-2 min Firefox (Android) crashes.
Usually, I was able to read some page while underground (metro), they loaded faster… with a lot less connexion.

How is your browsing now @reglico ?

 

Share this post


Link to post
Share on other sites
Guest

Hello Wosven,

Currently the navigation on the site is more comfortable, the opening of the pages is done in 4 or 5 seconds, either with Firefox or Chrome.

The message about the script slowing down the page was at the origin of my abandonment of Firefox 64 bits. I am with Windows 10; 64 bits and since I installed the 32 bits version of Firefox I have no more problems.

Not coming to the site with the phone, I can't say anything about it.

Share this post


Link to post
Share on other sites

If you do not want to have such a strange name for the Location,

2018-05-31_184745.png.f1e2a9d8a348abd84674b0debfb93750.png
then fill prefix ": ".
Perhaps will fix it.


Affinity Photo 1.6.5.135, Affinity Designer 1.6.5.135. Affinity Store.
Windows 10 Pro, Version 1809, Build 17763.195.
Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.

Share this post


Link to post
Share on other sites

Bonjour à toutes et tous.

Lors de la mise à jour, j'étais hospitalisé donc j'ai eu du mal à me remettre.

A la première visite, (mise à jour effectuée) mon pseudo était supprimé.

J'ai donc été oblige de me réinscrire e,t en profite pour vous saluer tel un débutant.

Mon pseudo était wikinger , j'ai donc sélectionné un nouveau pseudo mais je connais le forum.

Je vous souhaite de bons moments sur le forum.

Cordialement. 

Share this post


Link to post
Share on other sites

@BALLKYWALD 07,

Bonjour,
Votre compte "wikinger" n'a pas été perdu et existe toujours (dernier utilisé le 10 mai).
wikinger est lié à l'adresse e-mail va********ay@gmail.com. Vous devriez être capable de vous connecter et de l'utiliser normalement.
PM moi si tu as un problème,.

Cordialement

Patrick Connor


Patrick Connor

Serif (Europe) Ltd.

Share this post


Link to post
Share on other sites
18 hours ago, Pšenda said:

If you do not want to have such a strange name for the Location,

2018-05-31_184745.png.f1e2a9d8a348abd84674b0debfb93750.png
then fill prefix ": ".
Perhaps will fix it.

Sorry about this problem. I have raised this with the web devs who upgraded the forums (and thanks for the work around)


Patrick Connor

Serif (Europe) Ltd.

Share this post


Link to post
Share on other sites
Guest
On 5/31/2018 at 6:53 PM, Pšenda said:

If you do not want to have such a strange name for the Location,

2018-05-31_184745.png.f1e2a9d8a348abd84674b0debfb93750.png
then fill prefix ": ".
Perhaps will fix it.

@Pšenda, thanks for the tip, I didn't pay attention to that detail!

Share this post


Link to post
Share on other sites

@BALLKYWALD 07 / @Wikinger,

Bonsoir et bon retour parmi nous,

avec aussi de très bon moments ici ou ailleurs :).

 

@reglico

It's interesting to know about the 32 bits Firefox for Win 10.

Disabling javascript on my phone was the solution… I can refresh the page and have full last activities, or open threads in tabs…

 

Share this post


Link to post
Share on other sites
Guest

@Wosven, thanks for the info on javascript on the phone, it's a good thing to know!

Share this post


Link to post
Share on other sites
On 6/1/2018 at 1:01 PM, Patrick Connor said:

I have raised this with the web devs who upgraded the forums (and thanks for the work around)

 

2018-06-12_135639.png.e6b52c975614467973dcbac8e007ded0.png

It is possible to hide information/signature, but it is not how to display it again.


Affinity Photo 1.6.5.135, Affinity Designer 1.6.5.135. Affinity Store.
Windows 10 Pro, Version 1809, Build 17763.195.
Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.

Share this post


Link to post
Share on other sites
35 minutes ago, Pšenda said:

It is possible to hide information/signature, but it is not how to display it again.

In a desktop browser click on your profile name next to the image (top right) there is an option "Ignored Users" where you can turn them back on again


Patrick Connor

Serif (Europe) Ltd.

Share this post


Link to post
Share on other sites
4 hours ago, Patrick Connor said:

In a desktop browser click on your profile name next to the image (top right) there is an option "Ignored Users" where you can turn them back on again

Thank you. I was looking for it for a particular user, who I turned off.
I would expect the signature visibility menu to remain available at the user.


Affinity Photo 1.6.5.135, Affinity Designer 1.6.5.135. Affinity Store.
Windows 10 Pro, Version 1809, Build 17763.195.
Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.

Share this post


Link to post
Share on other sites
6 minutes ago, Pšenda said:

I would expect the signature visibility menu to remain available at the user.

That would be difficult, as the selection to ignore the signature is presented by the forum software as part of the signature box itself.


-- Walt

Windows 10 Home, version 1809, 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.6.5.123 and 1.7.0.333 Beta       / Affinity Designer 1.6..5.123 and 1.7.0.333 Beta    / Affinity Publisher 1.7.0.337 Beta

Share this post


Link to post
Share on other sites

If I edit my post, it will allow it to be saved (so it should be).

2019-01-22_111810.thumb.jpg.134de256ba664a9f3bc9e654b846ef6f.jpg

But if I edit my topic, so instead of save it will allow edit?!?

2019-01-22_111940.thumb.jpg.0b598a4a05c1f5eb5b8d0f8b3b469207.jpg

"Save Topic" would certainly be a better description of the button.


Affinity Photo 1.6.5.135, Affinity Designer 1.6.5.135. Affinity Store.
Windows 10 Pro, Version 1809, Build 17763.195.
Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.

Share this post


Link to post
Share on other sites

If a post is edited, it is possible to insert a note - the reason for editing.

2019-02-06_125056.jpg.ecedd4b99293629b5e2bb9210bb86325.jpg

Checkbox "Show ..." must be ticked.

However, if I edit the post again (just to add punctuation), the check mark will disappear, and must be ticked again.
It would be advisable, therefore, to remember when editing a post.


Affinity Photo 1.6.5.135, Affinity Designer 1.6.5.135. Affinity Store.
Windows 10 Pro, Version 1809, Build 17763.195.
Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×