Jump to content

Recommended Posts

I've run into this problem a couple times now using Affiinity Designer 1.6.1 where it renders a duplicate set of artboards on zoom in and out. They appear briefly while zooming in and out, then disappear. It seems to be fine after I restart the app. I got into this state as I shut off my Mac without closing Affinity Designer. Then after restarting my Mac, Affinity Designer reopened and I got into this strange state. This also happens sometimes while I am just using the app. I'm running macOS High Sierra 10.13.4 on a Macbook Pro (Retina, Retina 13-inch, Early 2015). 16GB Ram, 2.7 GHz Intel core i5 (Benq SW2700pt external display, via HDMI). See posted video.

affinity_designer_zoom_bug.m4v

Share this post


Link to post
Share on other sites

Hey camloken,

 

Can you upload the project to this private Dropbox link, please?

I've got a few files with lots of artboards but there might be some particular content on yours that's causing this.


Can you also take a screenshot of your Preferences > Performance dialog so I can see what settings you're using?

Share this post


Link to post
Share on other sites

Hi guys!

I have this problem too via HDMI when I open AD on Macbook display and move AD window to second monitor (1920x1080). 

To solve the problem, I closed AD on second monitor (macOS remember this) and open AD again.

It turns out that AD opens up on second monitor. It's not a fatal problem, but annoying :71_smiling_imp:

 

Congrats on launching AD on iPad! :11_blush:


MacBook Pro (Retina, 13-inch, Early 2015)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×