Jump to content

Recommended Posts

I have been trying to output to a PDF from Affinity Photo. It does not work.The file will output but it is always created with a large white box about a1/4 of the image. Drop shadows under text is skewed also. I have tried all types of settings with the same results. I have also checked the files out in Preview and Acrobat with the same results. This is an issue as I go to press (digital and offset) often. The only way around it is to save the file as a Photoshop file, bring it in to PS and then create a PDF. That works fine but the goal is to replace Photoshop and I can't right now. Is this a bug?? Or am I doing something wrong??

 

Thanks......James

Share this post


Link to post
Share on other sites

Great. I’ll upload the Affinity photo later this AM. I tried every PDF setting there is. I’ll be curious to what you find. Again, I’ll up load the Affinity Photo created file and a sample of the PDF output file. 

 

James

Share this post


Link to post
Share on other sites

MEB - I have uploaded the Affinity File as well a sample of the PDF Output. Again, I tired every PDF setting available all with the same results. I'll be interested in what you discover.

 

Thanks

 

James aka Skyking!

Share this post


Link to post
Share on other sites

Thanks for the files @skyking. This seems an issue with Apple Preview. If you open the PDF in another viewer (for example Adobe Acrobat) it will not display any artefacts. For some reason Apple Preview is having trouble to render it correctly. I've passed your file to the dev team for further inspection and logged this but i'm not sure we can do anything about  it on our end. Curiously if you convert the document to RGB 8 or 32 and export, Apple Preview also displays it properly.

Share this post


Link to post
Share on other sites

Interesting. RGB 8 and 32 bit work just fine. So does CMYK 8 bit. Only the RGB 16 bit didn't work. I'll be interested in what the Dev team discovers. If you could follow up with me I would greatly appreciate it.

 

Thanks. At least I know a way out of the issue.

 

James

 

Share this post


Link to post
Share on other sites

First Thanks for following up with the issue. You are right, if I bring the file into Acrobat 9, it works just fine. I'll post something on the Apple Forum as a bug with Preview. BTW, In the Finder side bar the PDF would display fine but clicking on it would display the error file. Thanks again! I also hope you pass this bug onto Apple.

James

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.