Jump to content

Recommended Posts

I don't know if anyone else figured this out already but; When you try to export LUTS in Affinity Photo you export them, and when you put them back into Affinity they have the opposite colors. Well I figured that two opposites would look the same. I exported the LUT and then opened the LUT I just exported and exported the opened LUT as a second LUT. It turned out to have the exact same edits as the previous edit. I don't know if any of that made any sense but there you go. If it didn't make any sense you can watch my youtube video: 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.