Jump to content
Sign in to follow this  
Par74

Fuji Raw Files Issue

Recommended Posts

Hi,

 

Really hoping you can help. I am having problems with opening Raw files captured on my Fuji X-T2 (.RAF). The files are displaying with one segment of the image repeated in another segment of the image; either the top left quarter of the image is repeated in the top right quarter or the full left half of the image is repeated in the right half. I have tried lots of different files with the same result.

 

This is only a recent problem. I am not sure whether I've run any updates that may have caused this issue as I've not used the software for a few weeks.

 

I've attached a screenshot so you can see the issue. As far as I know I'm running the latest version of Affinity Photo. 1.6.7. I am running macOS High Sierra 10.13.4.

 

 

Thanks in advance.

 

Kenny

Screen Shot 2018-05-13 at 21.58.26.png

Share this post


Link to post
Share on other sites

Hi Kenny,

Welcome to Affinity Forums :)

This is a known issue that's already logged to be looked at. If you change the RAW engine to Serif Labs it should open the image correctly. To do it, click the tuxedo icon in the main toolbar (with the RAW file open) and change the first dropdown (RAW Engine) to Serif Labs. Close and reopen the RAW file again.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×