Jump to content

Recommended Posts

Hiya!
So I'm having a little trouble with texture pack vectors when it comes to trying to select vector group. In Illustrator I'm able to select which texture group I'd like and it grabs the entire texture, but I noticed that with designer it groups it differently. For example, half the texture will be in it's own group but the other half of the texture will be combined with a separate group.
Sounds weird I know but I've attached some pictures to kinda show what I mean.
 

Screenshot (90).png

Screenshot (91).png

Share this post


Link to post
Share on other sites

Hi sushi,

Welcome to the forums :)

I can see the AI texture file has not been grouped correctly by Affinity in this instance, and this is due to the PDF stream saved with the AI file.
I have downloaded these textures, ungrouped each texture and re-grouped them correctly for you, please find the .afdesign file attached!

9_Free_Vector_Grunge_Textures.afdesign

Share this post


Link to post
Share on other sites
8 hours ago, Dan C said:

Hi sushi,

Welcome to the forums :)

I can see the AI texture file has not been grouped correctly by Affinity in this instance, and this is due to the PDF stream saved with the AI file.
I have downloaded these textures, ungrouped each texture and re-grouped them correctly for you, please find the .afdesign file attached!

9_Free_Vector_Grunge_Textures.afdesign

You're the best! Thanks for taking the time to do this. :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×