Jump to content
Sign in to follow this  
friedgoldmole

Affinity Designer Pen Tool Smart Mode issue

Recommended Posts

I'm having an issue with the pen tool in smart mode in affinity photo with my surface pro 4, the current curve i'm drawing randomly ends and a new one starts, this doesn't always happen, but so regularly its really annoying, i keep having to use the history tool to go back, and often even reverting to the previous item in history it still retains a new starting point for a curve until i click back another history state back, then i am able to finish the curve. 

Share this post


Link to post
Share on other sites

Hi friedgoldmole

 

I've been trying this and I can only get it if i double tap a node or close a curve, in both cases a new curve is expected to be drawn. Do you  have the enable pointer support active or high precision mode enabled?

 

Thanks


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.