Jump to content
Stitchless

[Bug] - Application launches to slider with no other UI

Recommended Posts

System Specs:

Win10 Insider Version(build) 1803

Geforce 960M - Driver Version 397.31

One possible issue may be with Mac iPad External Display application (Duet Display)  I am logging this bug as I'm uninstalling it.  I will get back to you with my results.

Issue.png

Share this post


Link to post
Share on other sites

After removing the user data it did not resolve the issue.  After uninstalling Duet Display the issue was resolved.  This appears to be an issue with Duet Display playing nice with other software packages as this is not the only program that was affected by it.

Share this post


Link to post
Share on other sites

Hey Stitchless, welcome to the Affinity Forums. 

 

What version of Duet Display are you using? I believe this is a known issue with versions earlier than 1.4.7.6—installing that version (or above) should resolve this for you. Let me know how you get on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.