Jump to content
Sign in to follow this  
meneerfretje

"Recent files" wrong place in second click windows

Recommended Posts

Hi nylandlars

 

I can't say I'm able to reproduce this. does it happen for any of your other apps or is it just Affinity Photo? This could possibly be an Os thing, have you tried restarting your system?

 

Thanks


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites
2 minutes ago, Chris_K said:

Hi nylandlars

 

I can't say I'm able to reproduce this. does it happen for any of your other apps or is it just Affinity Photo? This could possibly be an Os thing, have you tried restarting your system?

 

Thanks

 Just Affinity Photo.

restarting doesn’t help.

Share this post


Link to post
Share on other sites

From what I know, this is not an OS thing. I restarted my computer, deleted Affinity Photo and downloaded/installed it again, Finder relaunch.. nothing helps I'm afraid.

 

Affinity Photo is the only one showing this problems, Designer is all fine.

 

Share this post


Link to post
Share on other sites

Hi nylandlars,

I'm shooting in the dark here but give it a try: go to System Preferences, set the Recent Items dropdown to None, restart the Mac and reset Affinity Photo before launching it again. To do it launch the app with (ctrl) held down until a Clear User Data dialog appears. Remove the ticks for Don't restore window and documents and Reset Studio. Leave only Clear User Defaults checked then press Clear. This should fix the issue. Then re-set the Recent Items again as you wish and check if the problem persists.

Share this post


Link to post
Share on other sites
23 hours ago, MEB said:

Hi nylandlars,

I'm shooting in the dark here but give it a try: go to System Preferences, set the Recent Items dropdown to None, restart the Mac and reset Affinity Photo before launching it again. To do it launch the app with (ctrl) held down until a Clear User Data dialog appears. Remove the ticks for Don't restore window and documents and Reset Studio. Leave only Clear User Defaults checked then press Clear. This should fix the issue. Then re-set the Recent Items again as you wish and check if the problem persists.

 

And it's fixed!

Thank you so much!
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.