Jump to content

Recommended Posts

HI all

I have a problem and i can't solve it:
Wenn I open a RAW image straight from my NIKON D7100, the image is very very darker than the original and its really not the same.

So, when i make some adjustments, i don't know how the image will look like at the end; so I really can't work on my photos.
Only on the navigator I can see what i am doing, but not on the main image.

When I open the image on my computer with any other program, It shows perfectly.

- i'm sure that's not my camera, because i have tried many raw files from different cameras, and I still have the same problem with all of them
- i'm using a gaming-computer, so it can not be the problem

I tried to:
- reinstall Affinity
- disable Develop assistant
- change color profile

Nothing seems to solve my problem.

I really arrived at the conclusion, that it has to be a bug, Am I right?
When not, can you maybe help me solve my problem?

Attached you can find a printscreen of the problem.

Thank you very much!
Bye

Problem Affinity.pdf

Share this post


Link to post
Share on other sites

Hi church.chill

 

I've tried a couple of images from that camera and they are developing fine here. In the develop assistant is it set to apply a tone curve or is this option set to take no action?

 

Thanks

 

 


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Hi church.chill,

Welcome to Affinity Forums :)

I've tried this RAW in Affinity Photo on Windows and Mac and like Chris i'm not also able to reproduce the issue.

 

CaptureRAW7100.thumb.jpg.981d8c16fb1746b7c8998e306a9441c5.jpg

 

I'm not sure why this is not working for you. Do you mind posting your system specs below even if just for reference? Are you using an nVidia graphic card/software? There was a few reports of conflicts/issues with nVidia settings/control panel and Affinity but i may be off here.

Share this post


Link to post
Share on other sites

Hi MEB, thank you and sorry for the late answer.

Here my specs:

Processor: Inter Core i7 2.4 GHz
RAM: 16 GB
System: 64 bit
Windows 10
GPU: GeForce GTX 770M (latest Driver version installed: 397.31, 25.04.2018)

I really don't know what to do...i hope you can help me :)
 

Share this post


Link to post
Share on other sites

Same with me. Laptop: Win 10 aktuell, Intel HD Graphics 520,  8GB Ram. First foto shown in FastStone Image Viewer as a RAW (ORF) - is okay. Right out of the Camera. Second foto, same one,  was opened in Develop. Settings in the Assistant are off. (No matter - the pictures stay always dark. No matter i use the "Assistenten-Einstellungen" or not.) Also no "presets"  or so.

Peter

K1600_Unbenannt_2.thumb.JPG.992e7fc98ff565d949df00c4b1e6d4ab.JPGK1600_Unbenannt.thumb.JPG.b0d158a354febdd3977d9a181e665453.JPG

Share this post


Link to post
Share on other sites

Hi church.chill, Peter2017,
This is an issue that already logged to be looked at. There's really no solution at this point for users running Windows. On Mac, changing the RAW engine to Apple (Core Image RAW) should fix the issue. I've bumped out report and added a link to this thread for reference but i know the developers are well aware of this issue/situation.

Share this post


Link to post
Share on other sites
Posted (edited)

Any updates on this? I am having the same issue with a Nikon Z7 - the Navigator (in the Studio) shows a fairly normal looking image while the workspace (main area) looks WAAYYY too dark.

AP Raw Issue.jpg

Edited by Sunshine1868
Added screencap

- Nikon Z7 | Nikon D7000 | Nikon D70s with Ikelite Housing | GoPro Hero5 Black -

Share this post


Link to post
Share on other sites

Looking back at this - it appears the workspace is trying to map the 16 bit image to the 32 bit colorspace (see histogram)
Is there a reason AP is opening NEF files as 32 bit files by default...?


- Nikon Z7 | Nikon D7000 | Nikon D70s with Ikelite Housing | GoPro Hero5 Black -

Share this post


Link to post
Share on other sites

I noticed the same Behavior a view Minutes ago. I seems that AP sometimes opens NEF´s in 32bit HDR Mode, but the Assistant displays 16 bit.
For testing i took a look into the Assistant because the NEF was much to dark when i opened it. I changed from the displayed 16bit profile to 32 bit Mode (the Image displays no changes) and back to 16 bit. Then the NEF was displayed correct on my system.


Have a nice day.
Ich wünsche einen schönen Tag.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.