Jump to content
LCamachoDesign

[ADe] Snapshots feature does not restore global color

Recommended Posts

  1. Create a global color, red for example, and apply it to an object
  2. Create a snapshot
  3. Edit the global color to something else, green for example, and the object will change to green as expected
  4. Restore the snapshot created in point 2
  5. Object will revert to red as expect, but the global colour itself remains green
  6. If global color is edited at this point to brown for example the object does change to that color, indicating that at least the color link is still working

This probably also happens in Affinity Photo, but my use of global colours there is limited.

Thanks!

Share this post


Link to post
Share on other sites

Affinity sometimes has a problem updating the content and redrawing it. Is not this the case?


Affinity Photo 1.6.5.135, Affinity Designer 1.6.5.135. Affinity Store.
Windows 10 Pro, Version 1809, Build 17763.195.
Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.

Share this post


Link to post
Share on other sites

Hi LCamachoDesign

 

The snapshots generally affects just the document rather than the app UI, but global colour is sort of a grey area. However this may be more of an improvement to make than a simple bug. Thanks for raising this though


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×