Jump to content
Friksel

[AD Win] Prevent accidentally adding anchors when clicking with node-tool on curve-region

Recommended Posts

It happens to me a lot that I click right next to an anchor point when I want to move it with the node-tool. That shouldn't be a problem, but in designer it adds a new anchor point to the curve everytime this happens.

Although I understand adding anchor points to a curve-region this way is a quick way to do it, it is annoying when this constantly happens when trying to move existing anchor points or bend a curve-region.

I might be missing something, but I can't find any setting to turn this click-to-add-anchor behaviour off in the node tool.

 

This is even more problematic when a lot of anchor points are very closely together and you can't see them all in the current zoom. Then you don't even know that you accidentally added anchor points. Which is causing unintended changes in the graphic without me knowing it.

 

I like it to be able to add anchor points with the node tool, but I think it would be better when we have to press a control-key with it like alt, ctr, shift to prevent accidentally adding anchors.

Thanks!


 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.