Jump to content

Recommended Posts

Hey,

I am using Affinity Photo for MacOS on my MacBook Pro 13" 8GB RAM, i5 (MacOS High Sierra 10.13.4)

But if I want to work with RAW (Develop Persona) the CPU usage from Affinity goes extremely up. The Mac is really really really loud then and there is no way to work smooth with the develop persona. After changing to photo persona the CPU goes to a normal level.

Is this a bug or is my Mac to weak for developing RAW images? Is there any way to solve the problem?

 

Greetings!

Share this post


Link to post
Share on other sites

Hey WJo, welcome to the Affinity Forums. 

 

Can you go to Preferences > Performance and let me know what your Display is set to and if you're using Hardware Acceleration? Try using OpenGL for Display and disable Hardware Acceleration if it is enabled.

 

The Develop Persona will require a bit more juice from your Mac because you are live editing the actual raw file and not just a preview of it like some editors. 

Share this post


Link to post
Share on other sites

Hey Chris B,

 

thanks a lot for the answer. 

 

I have tested my Affinity with OpenGL an disabled Hardware Acceleration. 
Its a bit better now but noch really. The CPU in develop persona is up to 200% + 
 

Is this normal for the Develop Persona?

Bildschirmfoto 2018-04-12 um 19.30.17.png

Share this post


Link to post
Share on other sites

Hey WJo,

 

You will find lots of replies from development on our forum that state we try to utilize as much of the CPU as possible when performing heavy tasks, so it most cases, this is a good thing. However I can understand it is a bit disconcerting when your fans are kicking in. Does it get hot too?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×