Jump to content
IzelPhotography

No Brush Indicator

Recommended Posts

This has probably already been reported but couldn't find it.

 

Selected brush indicator disappears when you change the size of the brush. Makes it a bit hard to fin which brush you're using if you have a lot.

 

Affinity Photo for Mac.

Share this post


Link to post
Share on other sites

Hey IzelPhotography,

 

This is because you are no longer using that brush preset. I put an improvement request for this to be changed (a long time ago) so I'll see if dev are interested in making this a bit friendlier.

 

A workaround for now is to make your own category with a few select brushes you wish to use for each project. It's a bit more work but it should stop any confusion. 

Share this post


Link to post
Share on other sites

 

23 hours ago, Chris B said:

Hey IzelPhotography,

 

This is because you are no longer using that brush preset. I put an improvement request for this to be changed (a long time ago) so I'll see if dev are interested in making this a bit friendlier.

 

A workaround for now is to make your own category with a few select brushes you wish to use for each project. It's a bit more work but it should stop any confusion. 

 

Cheers, I figured that would be the case.

 

In PS, you always see the brush you use even if the size changes.... changing the size isn't really changing the brush, it's changing it's properties. The same way as changing the brush dynamics doesn't stop the brush from being highlighted, your just adjusting the brush properties.

 

Creating a category is ok if you know which brushes you want but when you have 30+ brushes in a category and you're working your way through them to see what fits best it's very hard to keep track of where you are up to. Hopefully this will be resolved soon then as it just feels like a bug. There's no way you'd have a brush for each size increment as that would be crazy. Thanks again

Share this post


Link to post
Share on other sites
On 12/04/2018 at 10:06 AM, Chris B said:

I agree with you. It's something I reported when I first started working on Affinity. I've bumped the initial report I made to see if we can improve this.

 

Excellent.... thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.