Jump to content

Recommended Posts

I just bought Affinity Designer today so I'm probably missing something. I have show grid ticked and it shows, but I want to use triangles so go to Grid and Axis Manager and un-tick Use automatic grid, but now my grid has disappeared. The gird only shows with Use automatic grid ticked. Am I missing something or it this a bug? This is on Windows 8.

Link to post
Share on other sites
  • Moderators

Hi Astroman,

Welcome to Affinity Forums :)

Check the units and the values you are using for the grid. Are you using a large unit like meters (it uses the same unit set for the document)? Have you set a value for the divisions? If it's set to 1 you may not see any divisions at all if you are using a large unit.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.