Jump to content

Recommended Posts

OK......

 

When I am in pixel persona  and I select a brush...ANY BRUSH and then turn down the opacity....... it de-selects the brush. I have tried it all 

 

I have tried unplugging my graphics tablet

I have tried using my mouse 

I have tried installing the new version of Designer 

I have tried restarting the program and my computer.

 

The only thing I have NOT done is uninstall and reinstall because there are a ton of profiles and brushes that I will manually have to go in and reinstall.......and I do not have th afternoon to do it 

 

Any help is greatly appreciated 

 

Share this post


Link to post
Share on other sites

Hi @jhazel0705,

 

That is a normal behaviour. Technically, when you make any changes to a brush, you're creating a new one, therefore, the one that you selected initially won't be selected. To see this in action, select any brush, click on "More" just by the Hardness Value, now adjust the Opacity, and click Duplicate. If you scroll at the bottom of the brush panel, you will see the newly created brush. 

 

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×