Jump to content
pipkato

My Nik plugins are greyed out on some images but not on others

Recommended Posts

My Nik plugins are greyed out on some images but not on others.  

 

I recently scanned some old B&W negs to JPEG images and was trying to use my installed Nik plugins in Affinity Photo but they are greyed out.  Other JPEG images I have in my folders work fine and all the Nik plugins are available for both B&W and Colour images.  It seems that all my recent scans will not work with Nik plugins.  I presume I've done something wrong but I've no idea what that is.  The only thing I've noticed that seems new is that when I open those problematic B&W scans in Affinity Photo I get a window with a message saying 'Assigned Profile - Affinity Photo assigned your working profile, (Greyscale D50) to this unprofiled document' which disappears after a short while.  I don't really know what this means or if it's significant in relation to the Nik Plugins issue.

 

Can anyone help?

 

Thanks!

 

 

Share this post


Link to post
Share on other sites

Are your B&W images greyscale images or just RGB desaturated? I recall that nik will not work on greyscales. Try converting the greyscale image to RGB. You might also like to check your scanner settings to see if it is saving as greyscale or RGB..

John


Windows 10, Affinity Photo 1.8,5 Designer 1.8.5 and Publisher 1.8.5 (mainly Photo), now ex-Adobe CC

CPU: AMD A6-3670. RAM: 16 GB DDR3 @ 666MHz, Graphics: 2047MB NVIDIA GeForce GT 630

Share this post


Link to post
Share on other sites

Hello John, and thanks for replying so quickly.

 

All the images I tried show as 'grayscale' when I  checked.  I don't know much about the whole colour space area, but I tried exporting some of them from Affinity to JPEGS and changed the colour space to RGB.  And, as you suggested, I was able to use my Nik plugins on those images.  I'll also take your advice and check out my scanner.  It's an elderly Minolta Scan Multi II which I'm using with Vuescan software.  I never came across this issue before, but maybe everything else I did was originally RGB.  Anyway, it's great to find out what the cause of the problem is.  I presumed that since the Nik software dealt with B&W images as well as colour that it would be happy with any B&W image.  But it appears not to be the case.

 

 

Share this post


Link to post
Share on other sites

You can change the colour mode within Affinity Photo. Use Document >  Color Format > RGB (8bit). If you saved as a higher-bit, then use 16bit. Nik should work with 16-bit images.

In Vuescan, use the Settings Input > Media > Color.

John


Windows 10, Affinity Photo 1.8,5 Designer 1.8.5 and Publisher 1.8.5 (mainly Photo), now ex-Adobe CC

CPU: AMD A6-3670. RAM: 16 GB DDR3 @ 666MHz, Graphics: 2047MB NVIDIA GeForce GT 630

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.