Jump to content
debraspicher

Strange scaling issue (1.6.4.104)

Recommended Posts

This might be difficult to see in screenshots (I've attached them though)...so I made a video.

Basically, 100% zoom is DPI scaled across screens (in this case, a 1080p on the left, and a 4K on the right)... when it's supposed to be 1:1 pixel despite moving from one screen to another. And hence, I am able to "rezoom" from 100%.. to 100% to the correct scale on each alternate screen...

Version: 1.6.4.104

Affinity_Photo_Scaling_Bug.mp4

in-1080.jpg

in-4k.jpg


Microsoft Windows 10 Home (Build 17763)
AMD Ryzen 5 2600X @ 3600Ghz; Mobo: Asus X470-PRO
16GB DDR4 (2400Mhz)
NVIDIA GeForce GTX 950
Monitor 1: 4K @ 150%
Monitor 2: 1080p @ 100%

WACOM Intuos4 Large; X-rite i1Display Pro

Share this post


Link to post
Share on other sites

Was the video clear?


Microsoft Windows 10 Home (Build 17763)
AMD Ryzen 5 2600X @ 3600Ghz; Mobo: Asus X470-PRO
16GB DDR4 (2400Mhz)
NVIDIA GeForce GTX 950
Monitor 1: 4K @ 150%
Monitor 2: 1080p @ 100%

WACOM Intuos4 Large; X-rite i1Display Pro

Share this post


Link to post
Share on other sites

Hey debraspicher,

The video was clear enough (just got a bit of motion sickness :P) I have reproduced this and the UI should be updating the zoom percentage so I'll get it logged with development for you. Thanks!  

Share this post


Link to post
Share on other sites

I just noticed this is now fully fix in the new Photo/Designer beta. Yay!


Microsoft Windows 10 Home (Build 17763)
AMD Ryzen 5 2600X @ 3600Ghz; Mobo: Asus X470-PRO
16GB DDR4 (2400Mhz)
NVIDIA GeForce GTX 950
Monitor 1: 4K @ 150%
Monitor 2: 1080p @ 100%

WACOM Intuos4 Large; X-rite i1Display Pro

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×