Jump to content
JohnRope

Problem with Fuji RAF files

Recommended Posts

I imported a RAF file in my iPad pro and opened it both in Lightroom and Affinity. In Affinity it looks bad, with ugly noise and these artifacts.

Does anyone else noticed that?

 

Capture d’écran 2018-03-21 à 09.25.42.png

Share this post


Link to post
Share on other sites

Hey JohnRope,

 

Could you send me the raw file so I can take a look? We've got a few RAF file issues logged with development so I'd like them to take a look at this one for you. 

Share this post


Link to post
Share on other sites

I've tested the file and compared it to the desktop versions. On Mac and Windows using Serif Labs raw engine I do not see the issue. On Mac using Apple Core raw I still do not see the issue. On the iPad using Apple Core raw I see the issue. We don't get the option of Serif Labs on the iPad and solely rely on Apple Core raw so the problem seems to lie with the version of Apple Core we use for iPad. Preview also looks fine on MacOS. 

 

We will have to rely on Apple updating their raw engine for iPad but I believe they do it quite regularly. Lightroom uses its own raw engine which is why we're getting different results.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.