Jump to content
LCamachoDesign

[ADe] Can't tab through all swatches colour fields

Recommended Posts

  1. Double click any swatch in the Swatches panel
  2. Switch to any of the sliders controls (RGB, CMYK, LAB, happens in all of them) if needed
  3. Place cursor on the first field (R for RGB or C for CMYK, etc...) in the flyout window
  4. Type a new number, works fine
  5. Tab to the second value (G or M, etc...), type new value, works fine
  6. Tab to the third value (B or Y, etc..), you can't type anymore

I aso noticed the if you tab between like above, but without changing value, by the time you reach the third value the focus switches from the Swatches panel flyout to the application main menu at the top.

Thanks!

Share this post


Link to post
Share on other sites

Interesting.

Following your steps I get the same behavior. An additional point: when tabbing to the second value (your step 5) the field is highlighted with a dotted border. But when tabbing to the 3rd value (step 6) it's highlighted with a thin solid blue border.


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.2.464 Beta   / Affinity Designer 1.7.2.471 and 1.7.2.4464 Beta  / Affinity Publisher 1.7.2.471 and 1.7.2.458 Beta

Share this post


Link to post
Share on other sites
5 hours ago, walt.farrell said:

Interesting.

Following your steps I get the same behavior. An additional point: when tabbing to the second value (your step 5) the field is highlighted with a dotted border. But when tabbing to the 3rd value (step 6) it's highlighted with a thin solid blue border.

Yes, I noticed that too but forgot to mention it. Thanks!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×