Jump to content

Recommended Posts

Hi there,

 

I would like to ask if anyone else has the same behaviour as me when typing text in the 1.6.1 of AD.

Assume that I create a body text style with a specific kerning and tracking number (negative values).

I type the text, all good (upper text paragraph in the image).

 

However, when I revisit the paragraph and add something (Affinity Designer), the kerning and tracking in this latest addition is lost (upper text paragraph in the image).

I need to select all the text and select the paragraph style again to correct it (lower text paragraph in the image).

 

You see the problem for the guide lines I have inserted.

 

Best regards,

A.

 

Image.jpg

Share this post


Link to post
Share on other sites

Hi Aristarxos,

 

I can't recreate this here if possible could you provide a copy of your file?

 

Thanks

C


Please tag me using @ in your reply so I can be sure to respond ASAP.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.