Jump to content

Recommended Posts



Measuring Guides stopped working. It used to work fine. 

I have tried holding the command key however it is still not working. I'm using Affinity designer version 1.6.1 on my mac. I'm facing the same issue with Affinity Photo. Any advise? 


Share this post

Link to post
Share on other sites

Hi MEB, 


Thanks for your reply. I am selecting and object while pressing the command key and pointing to the other object; however, the measuring guides are not appearing. Again it used to work in the past.


You can check the screen shot.

Screen Shot 2018-03-14 at 12.38.13 PM.png

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.