Jump to content
BeckyDot

Brush tool not working in Affinity Photo

Recommended Posts

Hi there!  

I love the Affinity products, but yesterday I encountered a problem: The brush tool is not working in Affinity Photo.

Whether I create a pixel layer to paint in, or the Assistant helps create one for me, the results are the same--the brush tool will not paint.

This came right after I updated to version 1.6.7. (My Mac OS is High Sierra, version 10.13.3, btw.)

 

Thanks for an otherwise-excellent product!

 

 

Share this post


Link to post
Share on other sites

I have had the same problem, elsewhere in this forum this issue has also been mentioned. The only way that I could get it to work was to close the document and Photo and reopen.  Then it worked fine.  Apparently this is a well know but random bug.

Share this post


Link to post
Share on other sites

Hi DavidGH,

Welcome to Affinity Forums :)

There's quite a few situations where might look that the brush tool isn't working but that are caused by some setting that shouldn't be enabled (like the case in this thread) or some specific layer construct. If this happens again can you please post a small clip of the issue happening or a screenshot of the application window with the tool selected and the Layers panel visible so we can see what's going on? This would help us identify any possible issue we are not yet aware.

Thank you.

Share this post


Link to post
Share on other sites

Well, it happened again (I was trying to pain a gaussian blur having first inverted the layer - I could n't paint the layer in or out although it was clearly there).  The only solution is to save the photo file and reopen: it then worked fine. All the setting were the same.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.