Jump to content
oyaji_of_rico

AD 1.6.4.104 Rendering bug by discrete graphics card

Recommended Posts

Hello. I download Release Edition as AD 1.6.4.104 today.

But... New Edit Cambus create, discrete graphics Glitch.. WARP mode is non glitch.

*mode WARP (enable edit)ADresult01.thumb.JPG.f24585cfc86c41faf51308d96959f0ab.JPG

*mode discrete (Flickering NOT edit.. I use Nvidia GTX 980, Driver version 391.01)ADresult02.thumb.JPG.d9419bd6853537f23ff0fac9042855e0.JPG

Help me!

ps. AD 1.6.4.104 is Beta? Or Release version?!

Share this post


Link to post
Share on other sites

Yes. I use Nvidia latest driver 391.01.

My PC spec:

CPU: Core i5 3570K

RAM: 16GB

VGA: Geforce GTX 980 4GB Vram (no ti)

Power Supply: 700W

OS: Windows 10 Pro (OS version 1709, OS build 16299.248) Fall Creators Update

THX.

Share this post


Link to post
Share on other sites

I Fix Corrupt rendering screen.

Edit > Setting > Performance > Retina Rendering = LOW

By setting this way, it is displayed correctly and the operation is stable.

Of course, you can also use the discrete graphics function successfully.

However, the default value is high, so the Windows version should have a low or off option.

Share this post


Link to post
Share on other sites
18 hours ago, cc7 said:

I think maybe because of Nvidia driver version 391.01 try to rollback to old version.

I think so too.

A lot of bugs are included in this driver. It affects not only the application and also the game.

If you know of a stable version, please tell us if the glitch rate is low. THX.

Share this post


Link to post
Share on other sites

391.01 is fine on my system ... no issues at all with a GTX 1050


Win 10 x64 System with Intuos Pen & Touch
 - Sys : Intel® Core™ i7-7700HQ CPU @ 2.80GHz (8 CPUs), 16GB RAM
 - GPU 1: Intel HD Graphics 630, GPU 2: NVIDIA GTX1050, 4GB

 

Share this post


Link to post
Share on other sites

Seems I had a problem with the Windows 10 update I'm using.

The OS build version was 16299.248 when it was not displayed correctly.

However, there was some glitch in Windows update and it was not the latest version of 16299.251.

To fix this, the single update file was downloaded and installed, the OS was the latest version, and the data was displayed correctly.

Currently, not only warp mode, but also display on discrete video card and Ratina render.

I'm surprised that the problem was caused by the OS, not the video card.

SHIGOTO SHIRO! MS! ( Be work it! MS!)>:(

*This has been resolved.*

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×