Jump to content
Sign in to follow this  
Joran

Can't use and edit layer masks

Recommended Posts

Hi everyone!

 

I am using Affinity Photo after a while and found that it is not possible to use layer masks. I know some topics said 'uninstall Affinity Photo'

or 'press CMD + D' or 'use the real black and white color' and 'do not forget to set you opacity to 100 percent'. I also restart my Mac and 

Affinity Photo but it still won't work. Ik hope there is a possibility I forgot to try to make it work again.

 

Do you have any answers that will solve this problem?

 

Thanks in advance!

 

Joran

 

Share this post


Link to post
Share on other sites

Hi Chris_K,

 

Yes that is what i meant. I made sure that Alpha option was enabled.

 

I hope there are different options I might forgot.

 

Thanks for your help!

Share this post


Link to post
Share on other sites

Hi Chris_K,

 

Excuse me, I meant it is disabled. The check mark is off for protect alpha. Obviously English is not my native

English :D

 

Do you have any other things I could try to make it work again? Otherwise I will merge the layers into one... I think

that will do the trick.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×