Jump to content
Sign in to follow this  
Cosmin Eugen

Unhandled exception Affinity Designer 1.6.2.97 (split)

Recommended Posts

HI Cosmin Eugen

 

Does this happen with a brand new document or just a jpeg file. Do you have a lot of fonts installed on your system? If you run the app with ctrl held and clear all the options in the dialog that appears, does it allow you to continue?

 

Thanks


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

I bought the windows version yesterday of Designer and while drawing with the brush tool the program stopped responded and shut down.  Now every time I start it I get the same error as Cosmin.

 

Is there a way to start Designer in "safe mode" or something to clear the error?   My Mac version has never crashed.

Share this post


Link to post
Share on other sites

Did you try the workaround that Chris_K mentioned just above (starting the app with the ctrl key held down, and clearing all the options in the dialog you'll get)?


-- Walt

Windows 10 Home, version 1909 (183623.476), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.3.481 and 1.8.0.514 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.514 Beta  / Affinity Publisher 1.7.3.481 and 1.8.0.518 Beta

Share this post


Link to post
Share on other sites

Hi,

I 've got the same problem (for 2 weeks now) with Affinity Photo and Designer 1.6.1.93  on Windows 10 at work (company licences).

I'm not sure I had a Windows update the day before, I didn't installed anything else, and they worked fine for monthes.

The 1.6.4 versions can't start too.

 

The strange part is : sometimes, one of the applications lauch correctly when I need it in the middle of the day, but not the second one.

I tried starting them first thing after booting, and they have better chances to launch properly. (Since people had problems with fonts, perhaps Extensis Fontcase cause troubles ? ).

 

Twice, I was able to lauch one of the app, the error message opened behind and I didn't saw it, and I was able to work with local files, but unable to access the server (But other apps and Eplorer had access to our server).

Reseting the prefs didn't help.

I can't re-install them, since I would have to ask my IT and we have no time right now for tests and such, but I sent a lot of reports.

The "repare" option didn't help.

--

I never had such problems with the same apps on individual licences installed on Windows 7.

 

I hope you'll find a solution for different bugs on Win 10.

 

 

 

bug_ouverture_cr.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.