Jump to content

Recommended Posts

AF keeps freezing during any operation and flags up 'AF not responding' even when its the only program open, any advice ? i'm using the same PC i've always used AF on but its gradually becoming more frequent 4-5 times with 30mins use. When it was first installed, all was fine. No new programs installed on my pc only he usual windows upgrades ! 

 


PC HP Envy - Win Home Premium. Service pack 1. Intel (R) core (TM) i7-4700MQ CPU @ 2.40ghz. RAM 12.0GB 64 Bit OS. Intel (R) HD graphics 4600

AF Photo 1.6.1.93

 

Share this post


Link to post
Share on other sites

Which AF are you taking about Affinity Photo (APh) or Affinity Designer (ADe)?

 

Have you tried resetting a few things back to defaults under Preferences > Miscellaneous.

 

What spec is your system, including OS and Affinity versions?

 

Tip: Type this info into your signature under your Account Settings so you don't have to keep typing it in every time you ask a question.


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo & Publisher - Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials - Feedback - FAQ - most asked questions

Share this post


Link to post
Share on other sites
3 minutes ago, firstdefence said:

Which AF are you taking about Affinity Photo (APh) or Affinity Designer (ADe)?

 

AF = Affinity Foto. ;)

 

4 minutes ago, firstdefence said:

Tip: Type this info into your signature under your Account Settings so you don't have to keep typing it in every time you ask a question.

 

Here's a direct link: Account Settings > Signature


Alfred online2long.gif
Affinity Designer/Photo/Publisher 1.7.3.481 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.8.2.174 • Designer for iPad 1.8.2.4 • iPadOS 13.3.1 (iPad Air 2)

Share this post


Link to post
Share on other sites

I had this problem and it was a memory leak from Malwarebytes. If you are on windows, open the Task Manager (Ctrl-Alt-Del) before you do anything else. Then you can see what memory  various processes are using. If one of these is getting bigger and bigger, that is the culprit. In my case, I installed an updated version of Malwarebytes and that fixed it.

John


Windows 10, Affinity Photo 1.8,3 Designer 1.8.3 and Publisher 1.8.3 (mainly Photo), now ex-Adobe CC

CPU: AMD A6-3670. RAM: 16 GB DDR3 @ 666MHz, Graphics: 2047MB NVIDIA GeForce GT 630

Share this post


Link to post
Share on other sites

Hi, thanks, All details now listed under signature

My details; AF Photo 1.6.1.93

i'm using PC Win Home Premium. Service pack 1. Intel (R) core (TM) i7-4700MQ CPU @ 2.40ghz. RAM 12.0GB 64 Bit OS on an HP Envy

 

John R - I cant find Malwarebytes  but I did notice that in Task manager, Photo.EXE under affinity, the memory is steadily increasing when AF is open and CPU is 00, but nothing loaded or being used ?


PC HP Envy - Win Home Premium. Service pack 1. Intel (R) core (TM) i7-4700MQ CPU @ 2.40ghz. RAM 12.0GB 64 Bit OS. Intel (R) HD graphics 4600

AF Photo 1.6.1.93

 

Share this post


Link to post
Share on other sites
1 hour ago, Joe B said:

John R - I cant find Malwarebytes  but I did notice that in Task manager, Photo.EXE under affinity, the memory is steadily increasing when AF is open and CPU is 00, but nothing loaded or being used ?

It was Malwarebytes in my case. I was not implying that it was in yours. If it is Photo's memory use that is increasing then I cannot really help! Your best bet is to do as @DWright says and try the new beta. It is working well for me so far.

 

John


Windows 10, Affinity Photo 1.8,3 Designer 1.8.3 and Publisher 1.8.3 (mainly Photo), now ex-Adobe CC

CPU: AMD A6-3670. RAM: 16 GB DDR3 @ 666MHz, Graphics: 2047MB NVIDIA GeForce GT 630

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.