Jump to content

Can Affinity Photo make HDRs out of copies of a single photo that have been edited to be different exposures?


Recommended Posts

Hello,

Can Affinity Photo make HDRs out of copies of a single photo (as opposed to photos that were shot with real, in camera, exposure bracketing) that have been edited to be different exposures? I am not sure if I am experiencing a bug or not, because some programs simply can't do this. When I try it this way the resulting image ends up being very over exposed. It looks like this:

5a8288da7fce6_Screenshot(2).thumb.png.b5ec73c3860b4f409258f455f68d1636.png

I tried changing the colour profile and using a couple different types of files (jpeg and tiffs) and nothing works. It does this to much darker images, too. The weird thing is, I was able to do this in Affinity Photo before. It worked fine! However, it was quite a while ago, so I can't remember if I did anything differently.  I must have done something right, though,  because that's how I made this: 

5a828a3a214f1_GardencityShoppingCentre-1.thumb.jpg.0d6c6381d15203e8a31fdd4f4ed696b4.jpg

So, I'm a bit unsure if this is bug or not.

 

 

 

 

 

Link to post
Share on other sites

So you have one image that you export as an over exposed image, as a mid way exposed image and have an under exposed image.

 

So how are you making the pseudo-HDR?

 

Are you using File > New HDR Merge... option?

iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo & Publisher - Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials - Feedback - FAQ - most asked questions

Link to post
Share on other sites
1 hour ago, Callum said:

The below post form MEB should explain how to do what you are looking for!

It might if there was one! :/

 

I have noticed that over the last several weeks an increasing number of staff replies are missing links -- not a lot of them but enough that I wonder if there is a glitch in the software somewhere.

Affinity Photo 1.9.3, Affinity Designer 1.9.3, Affinity Publisher 1.9.3;  2020 iMac 27"; 3.8GHz i7, Radeon Pro 5700, 32GB RAM; macOS 10.15.7
Affinity Photo 
1.92.236 & Affinity Designer 1.9.2 (showing 1.9.9) for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 14.4 (18D52)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.