Jump to content
Sign in to follow this  

[Photo] Content appears outside canvas

Recommended Posts

Hello there,

Today I've encountered a weird bug where canvas won't clip contents inside it. Also when using the brush tool close to the edges, artifacts appear. Crop tool simply changes the "canvas border".

Affinity Canvas Not Cliping.gif

The light gray artifacts are caused because of GIF compression, so please ignore.

This issue appeared when I created a new document using the Ctrl + Shift + Alt + N shortcut (new document from clipboard).
I tried restarting the Photo and my PC, but nothing changed. Tried to create new files, still the same problem.
The version I'm using is

Thanks for your help in advance.

Share this post

Link to post
Share on other sites
1 hour ago, AlainP said:

Could it be that you just draw passed the margins indicator?

No margins are not enabled. After enabling them my issue looks like this:

so this is not my problem :(

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.