Jump to content

Recommended Posts

Affinity Designer is crashing constantly - to the point it is totally unusable.

I'm working on simple shapes, nothing complex, no layers, 2 colors, no artboards.

The only consistent variable seems to be when I open and attempt to use a panel like Layers or Swatches.

I'm running Affinity Designer 1.6.0 on a Mac Book Pro with High Sierra 10.13.3.

I really want Affinity Designer to work - I'm so sick of Illustrator's bloated and non-precise environment.

BUT - at this very moment AD is just a painful joke.

Share this post


Link to post
Share on other sites

It wasn't a specific file - seemed to be happening on everything I opened.

Now that I try to recreate the variables it doesn't seem to be crashing.

The only thing that has changed is that I'm not running on battery (using power cord) and have my wacom plugged in.. but I can't figure out how that would change anything.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.