Jump to content

Recommended Posts

I'm at the current stable version of Affinity Photo for Windows and I'm experiencing a lag, when using Healing Brush on "Current Layer and Below." Has anyone experience this? I'm using Wacom Intuos Photo with the latest WACOM drivers installed and I just reformatted and reinstalled everything on Feb. 4, 2018.

 

Thanks for reading,

 

Ron

Share this post


Link to post
Share on other sites
On 6.2.2018 at 2:36 AM, Ronald N. Tan said:

I'm at the current stable version of Affinity Photo for Windows and I'm experiencing a lag, when using Healing Brush on "Current Layer and Below." Has anyone experience this? I'm using Wacom Intuos Photo with the latest WACOM drivers installed and I just reformatted and reinstalled everything on Feb. 4, 2018.

 

Thanks for reading,

 

Ron

 

Hello Ron,

thank you for your PM.

I gave this a test on my system PC 1 because I have PC 2 not at hand for the moment (maybe I should remove it from my signature...). I did so in the release version of APh and the latest beta.

 

I used a picture of originally 7MB size which results in an .aphoto file of aprox. 20MB size on my harddrive (after use of the healing brush).

The healing brush works rather normal with a little lag before the healed portions of the image turn from 'blurry preview' to sharp. This takes about a second.

 

The brush size I was using was about 500px in diameter.

 

For the test I did nothing that made visually any sense. I just healed away some trees and powerlines and grass.

 

One more thing to note is that I do not have a WACOM. I am just using a mouse.

 

If I get a chance I'll try that on my 'old' computer, too.

 

Cheers,

d.


Affinity Designer 1.7.3.481 (beta 1.8.0.486)   |   Affinity Photo 1.7.3.481 (beta 1.8.0.486)   |   Affinity Publisher 1.7.3.481 (beta 1.7.3.475)
Affinity Designer for iPad 1.7.0.7   |   Affinity Photo for iPad 1.6.8.77

Windows 10 (1809) 64-bit - Core i7 - 16GB - Intel HD Graphics 4600 & NVIDIA GeForce GTX 960M
iPad pro 9.7" + Apple Pencil

Share this post


Link to post
Share on other sites

I tried with both my Wacom Intuous Photo (intro line to Intuous) and I tried all possible options.

 

I set my viewing preview to closest neighbor.

Retina is set to fastest

 

My files are HUGE. Exceeding 2 GB and multi-layer. I don't experience any lag with mode on current later. It lags to the point of not workable on mode current and below. The workaround I mentioned is for my to select and copy on to its own later so that healing brush could sample on current layer.

 

This is annoying me. Mainly....Photoshop Trial version does not lag. I think Serif needs to test more on Windows since I think the Windows is a port of their native MAC iOS program.

Share this post


Link to post
Share on other sites
1 hour ago, Ronald N. Tan said:

My files are HUGE. Exceeding 2 GB and multi-layer.

 

This can make a difference to my short test. A while ago I was working on a project with files almost up to 2GB and some operations slowed down. That was not related to the healing brush, though.

 

For a test I opened one of the 2GB files and rasterised all layers down to two different pixel layers. This took a huge amount of time since the document size is 8ft x 7ft (a huge wallpaper).

Using the healing brush took forever and I shut down the program with no result.

 

This test is not very scientific and maybe only proves that huge files are a little too much for my computer ;)

 

Perhaps you can make up a step by step procedure that I can reproduce here in the same way to see if we get comparable results?

Something like Create a pixel document of a given size > fill one layer with gradient from ... > fill another layer with ... > then save, read out the size > then try the healing brush.

 

This is just a suggestion. I feel more like poking in the dark at the moment :)

 

Cheers,

d.


Affinity Designer 1.7.3.481 (beta 1.8.0.486)   |   Affinity Photo 1.7.3.481 (beta 1.8.0.486)   |   Affinity Publisher 1.7.3.481 (beta 1.7.3.475)
Affinity Designer for iPad 1.7.0.7   |   Affinity Photo for iPad 1.6.8.77

Windows 10 (1809) 64-bit - Core i7 - 16GB - Intel HD Graphics 4600 & NVIDIA GeForce GTX 960M
iPad pro 9.7" + Apple Pencil

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.