Jump to content

Recommended Posts

Hi

I am trying to use the adjustments in affinity photo for Windows 1.6 desktop. When I click on the adjustments I seem to get 3 options rather than the panel with the adjustments. For example when I click HSL adjustment I get default, desaturate and invert hue, but not the panel with the sliders. It is the same with Levels-instead of the sliders for levels I get default, darken or lighten. I can't see where to alter this setting.


Any help much appreciated.

Thanks in advance

adjustment panel.PNG

Share this post


Link to post
Share on other sites
14 minutes ago, Silver06 said:

When I click on the adjustments I seem to get 3 options rather than the panel with the adjustments.

 

You should get both rather than one or the other. Do you still not get the dialog if you choose 'New Adjustment Layer > HSL Adjustment' from the Layer menu instead of choosing 'HSL Adjust' in the Adjustment panel?


Alfred online2long.gif
Affinity Designer 1.7.0.367 • Affinity Photo 1.7.0.367 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.7.0.135 • Affinity Designer for iPad 1.7.0.9 • iOS 12.3.1 (iPad Air 2)

Share this post


Link to post
Share on other sites

Silver06...

What you are seeing are the Presets for each particular type of adjustment. If you click on one of the presets, AP will place an adjustment layer into your document with the pre-determined settings. If you just want the blank adjustment, click on the line that says, for instance, "Levels" or "HSL Adjust". This puts a generic adjustment layer into the document from which you can fiddle with sliders.

Also remember that you can double-click on the adjustment layer icon IN THE LAYERS panel to re-open the adjustment dialog and re-fiddle with the sliders.

Share this post


Link to post
Share on other sites
2 hours ago, Silver06 said:

Hi

I am trying to use the adjustments in affinity photo for Windows 1.6 desktop. When I click on the adjustments I seem to get 3 options rather than the panel with the adjustments. For example when I click HSL adjustment I get default, desaturate and invert hue, but not the panel with the sliders. It is the same with Levels-instead of the sliders for levels I get default, darken or lighten. I can't see where to alter this setting.

 

 

That is because at some time you closed the sliders panel by clicking on the cross with the Adjustment presets open.

closed.jpg.d284c62c69bc02f643e57647a4f377f1.jpg

 

Just click on the presets title (in your case Levels or HSL Adjust) and then click on it again. The adjustment panel with the sliders will return.

 

Or click on the "Default" preset, you get the same panel as you would normally (exactly as above). Your choice.

 

adjust.jpg.e9ffb356302f6b22232d3a05fe8a9db5.jpg

 

Once you open the Presets, you really need to close them. It one of those slightly quirky Photo things. It caught me out too when I started using it.


Windows PCs. Photo and Designer, latest non-beta versions.

Share this post


Link to post
Share on other sites

Thank you all.

Solved. I am not sure why I wasn't seeing the sliders unless they opened under another window, but by clicking on the preset title and then closing with the x on the sliders panel, I  understand what is happening and all is working fine.

 

Thanks again.

Share this post


Link to post
Share on other sites

I am having the same issue.  I was running Affinity on an old laptop with windows 7 and it was glitching out so I have installed it on my work computer, so I am now running it on a Windows 10. It works great except the adjustment sliders vanished- I did everything listed above to no avail. The only way I found to restore them was to 'repair' the whole program from the download, which I have done twice. I have been very careful about what I am doing and I have no idea why they vanished. I can't keep repairing the program... is this a bug? Or am I doing something wrong here? 

any help would be greatly appreciated. 

Share this post


Link to post
Share on other sites

Hi @jrmcgregorjr,

Welcome to the Serif Affinity forums,

Did you try this?

On 2/6/2018 at 6:41 AM, Rubyjim said:

on the menu at the top of AP , View > Studio on the menu that opens go to the very bottom click Reset Studio.

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites

Yes, I reset the studio multiple times, exiting the program, resetting the studio- nothing. Restart computer, reset studio, nothing. Went to defaults and did factory reset... the only way I could get them back was to reinstall the program. 

Share this post


Link to post
Share on other sites

Gabriel: I have been following this thread thru your post of yesterday saying “let’s see if it works.”  I have tried all of the solutions offered, but only recovered adjustment sliders once.  I lost them the next time I tried to use program.  I don’t understand what I did to cause the loss of the sliders.  If I left something open when I hit an “x”, It is unclear to me where that might have occurred. 

Share this post


Link to post
Share on other sites

Have you got?

Duet Display
Problem: Versions prior to 1.4.7.6 will cause no UI to be shown, other than a portion of the welcome window, and the document
Solution: Install version 1.4.7.6 or later

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×