Jump to content

Recommended Posts

Hi all,

I hope you can help me with this: I can't find the 'Refine' button. It used to be there but I've somehow lost it. I tried 'reset studio' but still no button. I'm know I'm overlooking something obvious but a hint will do!

Looking forward to hearing from you,

Kevin

 

 

Screen Shot 2018-02-02 at 18.43.39.png


Using: Mac OSX El Capitan 10.11.6  on a Mac Mini (late 2014). Wacom Bamboo. Mouse. 

 

Kevin McSherry: Creative. Art  :  Illustration  :  Design
The Studio, 17 Aideen Avenue, Terenure, Dublin 6W.  Ireland
+353 (0)86 247 0737   www.mcsherry.ie

160604_35%2Bicon%2Baffinity.jpg

Share this post


Link to post
Share on other sites

Hi kevinmcsherry,

 

Unless i'm missing something, it doesn't appear there is a selection present in the screenshot, no what would be marching ants.

 

Make a selection with any of the selection tools and you should have a Refine button along the top toolbar (see attached)

Screen Shot 2018-02-02 at 19.44.06.png

Share this post


Link to post
Share on other sites

Hi Stokerg,

Thanks for getting back to me -I've attached another screenshot -same problem though:

5a74c086ef8a5_ScreenShot2018-02-02at19_46_33.thumb.png.00cf32facbd53d65d1ba2a03968ac0d7.png


Using: Mac OSX El Capitan 10.11.6  on a Mac Mini (late 2014). Wacom Bamboo. Mouse. 

 

Kevin McSherry: Creative. Art  :  Illustration  :  Design
The Studio, 17 Aideen Avenue, Terenure, Dublin 6W.  Ireland
+353 (0)86 247 0737   www.mcsherry.ie

160604_35%2Bicon%2Baffinity.jpg

Share this post


Link to post
Share on other sites

Dammit!

Thank you -I was  going up and down the View menu like Mr Magoo. I had forgotten it's called the context toolbar.

It's all good now -thanks again to you both.

 

Kevin

 

 


Using: Mac OSX El Capitan 10.11.6  on a Mac Mini (late 2014). Wacom Bamboo. Mouse. 

 

Kevin McSherry: Creative. Art  :  Illustration  :  Design
The Studio, 17 Aideen Avenue, Terenure, Dublin 6W.  Ireland
+353 (0)86 247 0737   www.mcsherry.ie

160604_35%2Bicon%2Baffinity.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.