Jump to content
tyrabobo

Crashes when using refine tool

Recommended Posts

I tried going backwards and wound up on public realease 11.3   That didn't help one bit. I'm on beta 11.4 now and I have put the latest AP beta. 

I haven't tried it yet, been doing all this updating going backwards then really forward. 

Share this post


Link to post
Share on other sites

 The latest AP beta is the same as the general release version so that is unlikely to help. Maybe the reinstall of the app will be of some general benefit.

Might be a good idea to post the issue you are having in the 'bugs' thread so that a moderator can look at it. Maybe send them one of your problem files to see if they can emulate the crashing. Good luck, I know it must be very frustrating at the moment.


IPad Pro 10.5 512GB iOS 12.1 Affinity Photo 1.6.11.85 Affinity Design 1.6.4.45

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×