Jump to content
Electricduck

Affinity Designer - Gradient Color editing don't work when Paint Brush active in Vector mode

Recommended Posts

Hi Affinity Developers,

While illustrating with your lovely software I noticed following problem. When using (Vector) Paint Brush tool in Affinity Designer, one can't change gradient colors because those will revert to white.
With rectangle and other shape tools, gradient editing works as expected. 

I tried resetting to default settings, that did not do anything.

Tested with Affinity Designer in Windows 1.6.1.93 and with latest beta 1.6.3.98

Steps how to recreate the problem as attachment.
 

Paint Brush Gradient problem.jpg

Share this post


Link to post
Share on other sites
On 28/1/2018 at 9:02 PM, Electricduck said:

Tested with Affinity Designer in Windows 1.6.1.93 and with latest beta 1.6.3.98

 

Same problem here (Windows10 and 1.6.2.97)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.