Jump to content
Digiteyez

freehand selection tool does not show with wacom tablet pen

Recommended Posts

When I draw a freehand selection with my wacom tablet pen it does not show the selection. When I use my mouse it does show. Affinty photo is enabled and included on settings for tablet. I use windows 10 on a acer laptop and have the latest driver installed. My pen does work when I select the other selection tools! 

Any advice please?

Share this post


Link to post
Share on other sites

Hi Digiteyez,
which option is selected, maybe subtract?

Auswahl.PNG


Affinity Photo 1.7.3.481 :   Affinity Photo-Beta 1.8.0.532  :    Affinity Designer 1.7.3.481 :  Affinity Designer-Beta 1.8.0.532 :

Affinity Publisher-Beta 1.8.0.531 :   Affinity Publisher 1.7.3.481 :    Windows 10 Pro  (Version  1909 Build 18363.592)

 

Share this post


Link to post
Share on other sites

Thank you, the problem was that in preferences I had selected high precision input from tablet, unchecked that box and all works fine... Thanks again for responding. Wonder what high precision tablet tool input does?

Share this post


Link to post
Share on other sites

Hey Digiteyez,


Which Wacom tablet are you using? I can't reproduce this on my Intuous. Enabling or disabling High precision input will still show me the marching ants. The obvious answer would have been what Gnobelix suggested. Can you try turning the option back on and ensuring that the ants still do not display when your context toolbar is set to New or Add.

What happens if you disable high precision, make a selection and then enable it? Do the ants vanish?

Thanks. 

Share this post


Link to post
Share on other sites

Good afternoon Chris, I am using an Intuos pro tablet, medium-size, when I disable the high precision setting, make a freehand selection and then enable the high precision, the marching ants still stay running. With the high precision setting still enabled, if I touch with my Wacom pen still in freehand mode same image, the marching ants disappear.

When I turn the option back for high precision input for my tablet the marching ants do not display when I select on the context toolbar new or add.

Could it have anything to do with my pen settings?

 

Share this post


Link to post
Share on other sites

Hey Digiteyez,

 

I've been using our Intuos 4 for an hour this morning, changing settings on the context toolbar and toggling the precision mode and I just cannot reproduce this. I've checked all the pen settings too. 

The thing I'm most surprised about is that you said the other selection tools seem to be working well. I've asked dev to see if they've got any ideas so I'll get back to you once I've heard from them.

The only thing I will say is that this mode is experimental but it would be nice to find out what exactly is going on. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.