Jump to content
Sign in to follow this  
j3rry

[Fixed] Filter Lens blur

Recommended Posts

The Filter use up to 700% CPU and never stops. I have to kill Affinity Photo.

 

 

Bildschirmfoto 2018-01-24 um 17.41.08.png


Affinity Publisher, Photo, Designer + Capture One & DxO Photolab on a Macbook Pro (Late 2014) 16gb Ram, 512 GB SSD, Eizo CS240, MacOSX Mojave

Share this post


Link to post
Share on other sites

How can anything use more than 100% CPU? Do you perhaps mean that it uses 100% of each of seven processor cores?

 


Alfred online2long.gif
Affinity Designer/Photo/Publisher 1.7.1.404 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.7.1.143 • Designer for iPad 1.7.1.1 • iOS 12.3.1 (iPad Air 2)

Share this post


Link to post
Share on other sites

I have i7 cpu with 4 cores and 4 hyperthreading channels. The processmonitor calculates according this informations. 


Affinity Publisher, Photo, Designer + Capture One & DxO Photolab on a Macbook Pro (Late 2014) 16gb Ram, 512 GB SSD, Eizo CS240, MacOSX Mojave

Share this post


Link to post
Share on other sites

Thanks for the clarification. :)

 


Alfred online2long.gif
Affinity Designer/Photo/Publisher 1.7.1.404 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.7.1.143 • Designer for iPad 1.7.1.1 • iOS 12.3.1 (iPad Air 2)

Share this post


Link to post
Share on other sites

HI j3rry

 

Lens blur does seem to take quite a long time to resolve, but does resolve eventually. I;m going t pass this on ot the development team to see if we can get this running more efficiently

 

Thanks


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×